Mailinglist Archive: opensuse (769 mails)

< Previous Next >
[opensuse] Chromium fails to run after todays "zypper dup"
  • From: ianseeks <ianseeks@xxxxxxxxxxxxxx>
  • Date: Thu, 26 May 2016 10:15:22 +0100
  • Message-id: <3390991.8LE4cl7Msr@lianli>
Hi

Anyone else getting this error?

/usr/lib64/chromium/chromium: relocation error: /usr/lib64/chromium/lib/
libgpu.so: symbol pci_init, version LIBPCI_3.0 not defined in file libpci.so.3
with link time reference

Regards
Ian

I'm on Plasma 5.6.4, Frameworks 5.22.0, QT 5.6.0, Tumbleweed (20160524)
(x86_64).
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >