Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] No SANE devices found
On 05/23/2016 20:16, jdd wrote:
Le 23/05/2016 19:57, Wolfgang Mueller a écrit :
I have SuSE 13.2 and try to install Brother DCP-7040

this tool installs all by default

http://support.brother.com/g/b/downloadend.aspx?c=fr&lang=fr&prod=dcp7040_eu&os=127&dlid=dlf006893_000&flang=4&type3=625

may be backup the installed ppd first

Thank you very much, Jean-Daniel!

I downloaded the installation file indicated on the web site above and followed the advises given there. The installation worked perfectly and without any difficulties. There was also printed a test page, which was o.k.

But then, when everything was completed, I wanted to test scanning too. Unfortunately, there is no indication which program has to be invoked for this purpose. So, I again tried /usr/bin/scanimage, and the result was the same error message as before:

*scanimage: no SANE devices found*

Now, I am convinced that /usr/bin/scanimage is the wrong scanning program. Do you have any idea what else I could try to invoke?

Saluts tristes,
Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References