Mailinglist Archive: opensuse (769 mails)

< Previous Next >
[opensuse] No SANE devices found
I have SuSE 13.2 and try to install Brother DCP-7040 as a scanner (before I had installed it as a printer, with some difficulties, but eventually with success).

Now, since YaST Scanner does not support my Brother DCP-7040, I downloaded two rpm's from http://support.brother.com/:

- brscan3-0.2.13-1.i386.rpm (for 32 bit) and
- brscan3-0.2.13-1.x86_64.rpm (for 64 bit).

At first, I successfully installed the 32 bit version invoking "rpm -ihv --nodeps brscan3-0.2.13-1.i386.rpm".

But when I invoked /usr/bin/scanimage, I got the error message:

*scanimage: no SANE devices found*

So, I removed the installation and tried the 64 bit version. But then, at invoking /usr/bin/scanimage, I got the same error message.

Now, I have two questions: Is /usr/bin/scanimage the correct program to be invoked for scanning? And if so, how can I create the missing SANE devices?

Thank you in advance!

Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >