Mailinglist Archive: opensuse (769 mails)

< Previous Next >
[opensuse] Can't dual boot with Windows 10
OK, I'm going crazy after spending two weeks chasing down every bit of documentation I could find online. I've tried Suse Leap, 13.1 and 13.2. 13.1 may have destroyed a lot of data on a disk I wasn't installing to as it would only load the install in the character mode, and even though I kept telling it's scheme to not use that disk, it gave feedback that it was formatting that disk.

First, nothing I do or directions I follow will get me a dual boot. From my reading, Suse uses the proper ID to get EFI to recognize it as a valid OS automatically.

Second, Leap comes closest to installing, but it always fails at the end. I've tried 3 disks burned on 3 different machines to try to ensure a good burn.

At the end of the Leap install, I consistently get the following errors:

quagga can't be installed

gdm can't be installed

susefirewall2 not found

service susefirewall2 not found

Error: cannot adjust 'NTP' service (I disabled NTP)

Then the screen goes to character mode and: An Error Occurred. (Sometimes error 4)

Then everything hangs.

I've tried a minimal KDE install which gets rid of the quagga and gdm errors.


I really need this computer (a newly acquired Dell XPS 8900 i7-6700). At this point I would be willing to have a Linux only computer. I rarely use Windows, like to program my Harmony remote whenever I get new hardware.

This is obviously beyond anything I've experienced in my 25+ years using Suse. I really don't have a clue about EFI and I don't understand it, or anything I've read about it.

Hoping for some sort of direction.

TIA,

Jim

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >