Mailinglist Archive: opensuse (1467 mails)

< Previous Next >
Re: [opensuse] Need distro advice. Problems installing Leap.


Thus spake iPad.


On Feb 10, 2016, at 1:14 AM, Per Jessen <per@xxxxxxxxxxxx> wrote:

Jim Sabatke wrote:

OK, I've done two installs and both had almost the exact same
problems, they wouldn't reboot after the install. I've really never
had a problem installing a SuSE distro until Leap. The first was on
my desktop, which has 4 SATA drives. I initially used the installer's
recommended configuration, with / on sda and /home on sda. That
refused to boot, with a blank screen on reboot, until I put /home on
sda. Then it went perfectly.

That sounds totally odd. I think it's highly unlikely that this has
actually to do with what's being mounted where.

FWIW, I have two Leap systems -

a test desktop, nvidia graphics, boots from software raid1.
a server with very basic graphics, booting from iSCSI.

Then I tried to load Leap on a friend's laptop. He had only one
drive, so I figured it would be easy. Same problem on reboot with a
blank, unresponsive screen.

Sounds like a graphics issue, in both cases perhaps. You're an
experienced user - did you try switching to a virtual console,
Ctrl-Alt-F1 ? It's been a little while since I've dabbled with
difficult graphics cards, my desktops are all fairly backlevel
hardware-wise. Did you try using "nomodeset"?

First, thanks for the effort so far.

I tried the virtual console, no luck. I have a GeForce 9800 GT sound card.
Resolution is 1680x1050.

I did not try nomodeset. I'm about ready to try the other guy's laptop as soon
as he gets me some network info, so I'll try that if it happens again. The
laptop has Windows 8.1, does that provide any challenges I may have missed?
That hadn't occurred to me as it seemed to have the American problems as my old
BIOS desktop. I just plain don't use Windows except for a couple of apps that
don't run on Linux, which is probably made couple times a year.


I only mentioned how long I've been using SuSE to give you an idea how
unusual and unexpected these problems were.

Okay.

I suspect I'll be forced to go back a version or two, but I worry
about security upgrades in the future. So, if anyone can shed light
on this, I'd be really grateful.

When a system produces a blank screen, it's always good to know if's
responsive or not.
For instance, do the numlock and capslock lights switch on and off when
the keys are pressed? Can you switch to a virtual console? Can you
ping the machine from elsewhere? How about ssh access from another
machine? If the machine doesn't respond to any of this, how about
Ctrl-Alt-Sysrq-B?



--
Per Jessen, Zürich (2.4°C)
http://www.hostsuisse.com/ - virtual servers, made in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >