Mailinglist Archive: opensuse (1470 mails)

< Previous Next >
[opensuse] Bad update info?
Yesterday I clicked on my automatic update widget
(opensuse 13.1, kde 4.11.5) and I got this error:

nothing provides libseccomp.so.2()(64bit) needed by systemd-210-40.1.x86_64

OK, so I waited and tried again today. Same result. I have
opensuse-2016-137 sitting in queue but until it gets fixed
"up there" somewhere, I cannot install it. What's the next step?

Thanks,
Fred
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups