Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Failed login prompts on VTs
On 01/22/2016 09:18 PM, Felix Miata wrote:
and established that indeed, there are ONLY 48 lines of display on vt1.
So why do I have LINES=64
Where is this being set?

Kernel maybe?

Does it behave differently if you boot a 13.1-specific kernel?

What's your complete kernel cmdline?

Is your video driver proprietary?

Is your /etc/sysconfig/console file original/unmodified from that in the rpm
it belongs to?

I tried to replicate your dilemma without success:

I suspect this is a result of some change to the kernel as it happened
even though I had changed nothing to do with any of the above.

BOOT_IMAGE=/vmlinuz-4.4.0-5.gb56b151-default
root=/dev/mapper/vgmain-vROOT resume=/dev/disk/by-label/SWAP
splash=silent quiet
showopts elevator=cfq vga=0x31a

That last is to force the 1280x1024 for my monitor.
I realise that "vga=" has been depreciated, but at the time it was the
only way I could get grub and the inital boot to use the full screen.
Getting X11 to use the full screen was a seperate issue and solved
completely within the X11 config under /etc/X11/xorg.cong.d/

This is 13.1. I've been running with the same command line since I
stabilized 13.1 shortly after it came out. The only oddity is that I'm
using the repository KERNEL_STABLE

http://download.opensuse.org/repositories/Kernel:/stable/standard/

If I recall, this odd behaviour came in somewhere with the 4.3 or 4.4
kernel.




--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups