Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
[opensuse] Firefox from mozilla obs: Secure Connection Failed (sec_error_no_token)
It happened on both OS 13.1 and Leap.
Firefox installed from obs (v43.0.4) can't connect to most secured sites.
After downgrading to v43.0.3 from main repository the problem
disappeared (did it on 13.1 only).
Search shows that it happened before for older versions of FF.
Anyone sees the same problem?
Regards,
--
Mark Goldstein
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups