Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Failed login prompts on VTs
On 01/22/2016 04:09 AM, Felix Miata wrote:
In openSUSE not all plymouth related packages can be removed because of
dependencies, but the core can.
Not my experience. I have at least 50 openSUSE installations all the way back
to 10.0, plus 9.3, 9.2 and more, none of which (that I can remember) have any
of Plymouth installed. Like I previously wrote, I taboo it at installation
time, so none of it gets installed in the first place.

libply-boot-client2 - Plymouth core library
libply-splash-core2 - Plymouth core library
libply2 - Plymouth core library

Minas-Anor:~ # rpm --erase --test libply2
error: Failed dependencies:
libply.so.2()(64bit) is needed by (installed)
libply-boot-client2-0.9.0-8.1.x86_64
libply.so.2()(64bit) is needed by (installed)
libply-splash-core2-0.9.0-8.1.x86_64
libply.so.2()(64bit) is needed by (installed) suspend-1.0-28.1.1.x86_64
Minas-Anor:~ #


And obviously I don't want to remove suspend.

--
Cheers/Saludos

Carlos E. R. (openSUSE Leap 42.1, test at Minas-Anor)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups