Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Failed login prompts on VTs
On 01/21/2016 09:41 AM, Carlos E. R. wrote:
On 01/18/2016 05:22 PM, Anton Aylward wrote:
Something is worn with connections, frame buffer, whatever. I don't
know enough about these drivers to be sure what.

Have you tried yet disabling plymouth on boot, or uninstall it (needs
mkinitrd to apply)?


rpm -qa | grep plymouth
plymouth-scripts-0.8.8_git201309032142-2.5.1.x86_64
plymouth-plugin-label-0.8.8_git201309032142-2.5.1.x86_64
plymouth-branding-openSUSE-13.1-10.4.13.noarch
plymouth-plugin-script-0.8.8_git201309032142-2.5.1.x86_64
plymouth-0.8.8_git201309032142-2.5.1.x86_64

Oh, I wasn't aware I was running it!
So how do I DISABLE it?

I've tried editing the command line at boot, removing the

splash=silent quiet

Yes I see all the boot time messages scrolling by too fast to read

And no the end result isn't stable and consistent.
Sometimes the login following is at different parts of the screen,
meaning that there were more or fewer messages scrolling, or that some
'clear' occurred or something. Sometimes its the size font I expect,
sometimes its been the small font. On one occasion the login prompt was
displayed but the vt was unresponsive.

I can't claim that the hardware is failing, the CPU failing, the
graphics system failing, because I'm encountering no problems with the
X11/KDE side or the command line operations even when su'd to root in a
kterminal window. My experience has been that as graphics go, X11 is picky!

Its the inconsistency that puzzles me.






--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups