Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Failed login prompts on VTs
On Mon, Jan 18, 2016 at 12:30 PM, Anton Aylward
<opensuse@xxxxxxxxxxxxxxxx> wrote:
On 01/18/2016 04:23 AM, Andrei Borzenkov wrote:
On Mon, Jan 18, 2016 at 11:58 AM, Anton Aylward
<opensuse@xxxxxxxxxxxxxxxx> wrote:

I tried rebooting. Actually this persisted not only past a reboot but
yet another kernel update and two more reboots.

Then, for no apparent reason, it cleared up - ALMOST.

Now my fonts on the CLT-ALT-Fn logins are very small and the last few
lines that scroll to the bottom don't display.

What video card you have? It sounds like in the past your video card
was not recognized by in-kernel driver(s) and now it is. By default
KMS will attempt maximum resolution which matches your description of
"tiny fonts".

I think you have that the other way round.
It worked before.

Now it is behaving inconsistently.

Anyway, lspci reports

00:02.1 Display controller: Intel Corporation 82Q35 Express Integrated
Graphics Controller (rev 02)

please show

lspci -nnkv
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >