Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] 13.2, 42.1, TW "installed" printer cannot print on any installation except one 42.1
Carlos E. R. composed on 2016-01-13 15:07 (UTC+0100):

Felix Miata wrote:

Things are looking up. I've now tried on a 5th & 6th host, big31 & big41. The
same installation script from Brother works in:

I'm a bit confused, seems a long thread in two lists :-?

The problem is printing a particular web page from your bank, or any
type of print?

My saga started in http://lists.opensuse.org/opensuse/2016-01/msg00071.html
which turned out to be a problem with a particular banking page not printing
in any browser except Firefox 10 and Konq3. When I wanted to try printing
from another machine as a troubleshooting step, specifically to try latest
Konq, I encountered the trouble getting a driver installed and printing
anything at all, so wrote
http://lists.opensuse.org/opensuse-factory/2016-01/msg00099.html . When
useful help seemed not to be forthcoming I decided it was OT for Factory and
brought it here in http://lists.opensuse.org/opensuse/2016-01/msg00172.html

If it is the former, web pages switch the style, or whatever it is
called, for print. In effect, what is printed is a completely different

My troubles have had nothing to do with what shows up on paper, only whether
anything shows up on paper.

page from the one you view, and it has to be designed properly. Thus it
would be your bank fault.

I'm still waiting on follow-up to my follow-up from the bank about the
particular problem page disappearing into the ether while other pages print
as expected.

A different browser might help.

Many browsers and profiles were tried to print the bank page, though all
Gecko or KHTML. I install WebKit or Blink browsers only occasionally on test
installations due to their feature absences and austere UIs.

There remains the problem now that driver installation fails on every TW
attempt. The printer creation process seems to complete, but nothing ever
lights up the printer or causes it to print anything.

The Brother driver pages are confusing. I've given up trying to install the
Brother driver via Cups or YaST2. Yesterday using Brother's driver
installation script I succeeded to get it to install on every non-TW (42.1,
13.2, 13.1, Fedora, Mageia) installation attempt except one 42.1 and one
Kubuntu. It's looking like I'm either going to be filing a TW bug about this
repeatable obstacle, or dropping the issue until it fails someplace it needs
to not fail.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >