Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] usb mouse scroll doesn't work
Istvan Gabor composed on 2016-01-13 15:10 (UTC+0100):

Felix Miata composed:

Istvan Gabor composed on 2016-01-12 18:00 (UTC+0100):

I have changed my computer. The new machine has only USB input for mouse.
Previously I used PS/2 mouse and it worked well. In the new machine the
scroll function of the mouse's third button doesn't work (though it works
as a clickable third button). The OS is openSUSE 12.2 with KDE 3. How can
I configure the mouse in it?
...
I tried the machine with openSUSE 13.1 with KDE 3.5.
The graphics/mouse pointer problem doesn't appear in it (nomodeset setting is
not included in kernel boot line). Now Xorg.0.log has:
...
[ 12.311] (**) Genius USB Optical Mouse: (accel) acceleration threshold: 4
[ 12.312] (II) config/udev: Adding input device Genius USB Optical Mouse
(/dev/input/mouse0)

Any idea?

I've had no troubles with (Logitech or generic) pointing devices, so can only
suggest a few things to try:

1-uninstall xf86-input-mouse

2-reinstall xf86-input-mouse and uninstall xf86-input-evdev

3-search using linux genius mouse wheel scroll for possible solutions

4-upgrade xf86-input-evdev and deps to the versions in repositories/X11:/XOrg

5-switch mice
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References