Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Re: Re: Strange update problem - Leap 42.1
Op maandag 11 januari 2016 15:43:11 schreef Gustav Degreef:
On 01/11/2016 02:54 PM, Per Jessen wrote:
Gustav Degreef wrote:
On 01/11/2016 08:24 AM, Per Jessen wrote:
Per Jessen wrote:
With BOOTPROTO=dhcp, I get an ipv4 and an ipv6 address assigned
(from the dhcp servers).
With BOOTPROTO=dhcp4, I get an ipv4 and no ipv6 address assigned
(from the dhcp servers).
I have not tried with dhcp6 only.

Just tried it, works fine.

I think changing both interfaces to dhcp4 should solve the problem
for Gustav.

I tried to edit the interfaces in Yast Network Devices. However,
because I am using networkmanager (or wicked, not sure), the
interfaces can not be edited unless I select to configure with ifup (I
can not remember the last time I had to do that).

Ah. I'm sorry, I hadn't thought of the NetworkManager option. I don't
really know NM very well, but presumably it has the same options
somewhere?

In the network manager GUI there is an option to edit the interface
settings. There are two tabs, one ipv4 and one ipv6. It's not
intuitive for me, can't figure out how to set what is needed. Gustav.

You do not need to change anything in the IPv4 tab, but you can select Ignore
in the pull down menu for the type of IPv6 support, otherwise experiment with
these settings; nothing can go wrong.

--
fr.gr.

member openSUSE
Freek de Kruijf

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >