Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Strange update problem - Leap 42.1
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sun, 10 Jan 2016 14:55:44 +0100
  • Message-id: <n6tnt0$h39$3@saturn.local.net>
Gustav Degreef wrote:

On 01/10/2016 05:01 AM, Gustav Degreef wrote:
An offlist suggestion was:

Try edit /etc/gai.conf. There should be a commented out line such
as:

#precedence ::ffff:0:0/96 10

Change to:

precedence ::ffff:0:0/96 100

You probably just need to remove a '#', there is an explanation in
the file. Restart network, and try a "zypper ref".


Another posibility is you being behind some type of proxy, like on a
university or corporation.

I am not behind a proxy, just direct ADSL from local ISP. The
suggested changes to /etc/gai.conf had NO effect. I also searched the
opensuse forums for any posts on Leap 42.1 and no one seems to have
the same issue.

Well, we have already identified your problem - your router is not
configured correctly.
So far 3-4 solutions have been presented:

a) change to use only dhcp4. Yast::Network config.
b) disable ipv6 completely (boot time option, I believe).
c) amend gai.conf to always prefer ipv4.
d) reconfigure your router.

All of them will work. Personally I think (a) is the easiest solution.


--
Per Jessen, Zürich (5.9°C)
http://www.dns24.ch/ - your free DNS host, made in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References