Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] MP3 support in browser FF, Seamonkey and Chromium broken?
Hi,

Am 21.12.2015 um 21:58 schrieb stakanov@xxxxxxxxxx:
I have no sound for MP3 online reproduction in all three browsers. I had
serious problems in having any sound at all.
Erasing the Pulse folder completely and forcing all drivers with the total
reinstall of all codec and so on libraries did fix now only konqueror.
All other three are totally mute.
What could be the reason. If konqueror works now, why still FF and Chromium
and Seamonkey do not work at all?
I tried to rename the folder .mozilla to get a set to origin, but no change

A page where when it loads a mp3 is
http://ce.linedict.com/dict.html#/cnen/entry/ba709249a7af474b819a872d62fd2323

This should reproduce a sound when clicking on the speaker but does just
"load forever". Other pages as well do produce any sound.

Has there been some weird update?

works for me with Firefox but if you look at the archive I raised a
thread today "GStreamer Fluendo MP3" because I think something weird is
going on. At this moment I cannot tell what is causing this. Do you have
an idea when it stopped working for you?


Wolfgang


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References