Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] Systemtray Icons in plasma 5?
Am 14.12.2015 um 10:27 schrieb Gustav Degreef:
On 12/13/2015 08:27 PM, Benjamin wrote:
Ahh sorry forgot to mention some specs:
was a fresh install of 42.1 Leap
KDE: 5.4.3
Qt: 5.5.0
Kernel: 4.3.0-2-default
64bit
Best, Benjamin!

Am 13.12.2015 um 19:33 schrieb Gustav Degreef:
On 12/13/2015 12:12 PM, Benjamin wrote:
Hi everyone!
I do have some troubles with regard to plasma 5 and the systray icons:
Thunderbird, Firefox, Tomboy and other progs are not showing up
anymore in the systray. I know that this a known issue with regard to
plasma 5 and i already did some installations with regard to that: I
installed sni-qt and sni-qt-32bit and also some other gtk libs like:
libappindicator1 libappindicator3-1. But nothing helped. It worked
with my old config where i used the nouveau graphic driver but i
switched to bumblebeed 'cause i have an optimus laptop…Since that
the icons didn work anyone…Is there any solution to that?

Best, Benjamin.
Did you install Plasma 5 on 13.2, upgrade 13.2 to Leap 42.1, or did you
do a fresh install of Tumbleweed? Or something different? Gustav.

Still not clear what you did. In your initial post you said that you
went to Tumbleweed. So are you saying that you did a fresh install of
Leap and then upgraded to Tumbleweed? If so, how did you do that?
Don't top post, it scrambles the conversation. The convention is to
bottom post on this list. The flow of the discussion then goes in the
direction that people expect. Gustav.

Thanks for the info gustav (and sorry for sendig you a privat mail…was a mistake).
…No it was a fresh install of 42.1. Leap

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups