Mailinglist Archive: opensuse (911 mails)

< Previous Next >
[opensuse] wifi not working
  • From: Benjamin10@xxxxxx
  • Date: Thu, 3 Dec 2015 12:54:08 +0100
  • Message-id: <trinity-67bc3068-f2cd-44f1-bbd4-864e3084ad6b-1449143647919@msvc-mesg-gmx017>
Hi Everyone!
Yesterday i switched from 13.2 to 42.1 in my laptop...unfortunately after some
reboots and installations the network is down and i don' t know what is
happening....

I have to write from my Smartphone so please be Kind with me that i am not
giving you outputs etc.....

Interstingly in 13.2 i had the interface wlo1 working ...now i have the normal
wlan0 i as far as i can See with rt2800pci running.

iwlist wlan0 .... Interface does not support scanning : network is down

ifconfig wlan0 up ..... SIOCSIFFLAGS: Eingabe Ausgabe Fehler / input output
error

.....and also soem troubles with rfkill...so installed rfkill and unblocked all
devices...althoufh nothing seems Tod be blocked....

To me it seems that there is some blocking Problem but i don't knowbhow to
solve it. Rebooting does not help and i encountered the same error yesterday
what lead me to another fresh install butbit seems that it is somethibg rotten
Herr maybe with the rtxxx drivers.....

Thänks for help! Reminds me of my earls Linux days ;) having troubles with
wireless....

In 13.2 it was working smoothly with interface wlo1 and rt2800pci
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups