Mailinglist Archive: opensuse (729 mails)

< Previous Next >
Re: [opensuse] Volume fading
On 2015-06-09 10:31, John Andersen wrote:
On 06/09/2015 10:08 AM, Jon Cosby wrote:
Hi,

The volume is fading on my computer. Radio streams that used to play clearly at about 50% on the
main volume control now need to be set at 80-100%. It's a problem in KDE, GNOME and a test account.
Doesn't matter which player I use, either. It's been happening a couple of days now, and I haven't
updated or done any tinkering in that time. If you want to test them yourself, the streams are

http://wglt.org/_resources/streams/wgltblues.pls

and

http://www.streamlicensing.com/directory/index.cgi/playlist.pls?action=playlist&type=pls&sid=2230&stream_id=3817


Anyone know what might cause this? Thanks.


Jon Cosby


Can't tell if you are serious or this is some fresh type of link spam.
Not following your links, thank you very much.


It's legit, just a little unusual. Any reason you can't trust the first one?

There are multiple volume controls involved,
The Streaming package
The sound system layer in linux
The hardware volume control
The external equipment sound controls.
The ears growing deaf...
etc...

You've told us nothing about your system, other than your choice of music.
I can't think of less useful information.


I told all I could think of. You've given me some things to look at, and that's what I asked for.

What controls the sound system layer? Not sure exactly what you mean by this.






--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups