Mailinglist Archive: opensuse (729 mails)

< Previous Next >
[opensuse] RuntimeError: the sip module implements API v11.0 to v11.1 but the PyQt4.Qwt5.Qwt module requires API v9.1
Does anyone known if there is somewhere a repo/rpm with a PyQt4.Qwt5.Qwt
"aligned" with the sip module requiring API v11.0? (opensuse 13.2)

I could find an rpm with PyQt4.Qwt5.Qw implementing API V10.1, but no more than
that.

Tnx in advance for the answer.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages