Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Software installer fails to install rpm package
Il 27/11/2014 22:45, Patrick Shanahan ha scritto:
* Marco Calistri <marco.calistri@xxxxxxxxxxxx> [11-27-14 19:24]:
Il 27/11/2014 20:58, Patrick Shanahan ha scritto:
* Marco Calistri <marco.calistri@xxxxxxxxxxxx> [11-27-14 15:19]:
Il 21/10/2014 11:15, Marco Calistri ha scritto:
Il 17/10/2014 17:58, Carlos E. R. ha scritto:
On 2014-10-17 21:11, Marco Calistri wrote:
Il 16/10/2014 10:26, Ken Schneider ha scritto:

using which installer?

I don't know for sure, it happens with Gnome, I suppose
being the default Gnome software installer!

For you does it works? In Gnome it works?

Most of us use the default openSUSE installer, not the
Gnome installer. That is, YaST. And of course it works.


Carlos,

I will give it a try and post the result.

Regards,

Tried with package installer, software installer, Yast
installer... All broken!

Which installer is hidden behind your opensuse-installer
please?

rpm is the package installer for openSUSE.

In order for anyone to help you, specific information must be
provided as to what you are doing. Go into detail. The
description you have provided leaves much to the crystal ball and
mine is very broken, ie: the car shakes when I turn left (car is
a 1954 three wheel Fiat).

All of the "package installers" I have tried that are intended
for openSUSE work and, although I normally only utilize rpm and
zypper, I have used apper and YaST{2} successfully.

I believe I have provided more details at the beginning of this
thread.

No, you did not. You offered a lot of "guesses" and stabbing
attempts without prior knowledge of their operation on openSUSE. You
offered that *butu was flawless, wondering: Why are you here then!


The issue I face is attempting to install an RPM package simply by
double clicking on it, or better attempting to download from a
remote site and install (Oracle VirtualBox new versions is the
specific case).

Double clicking???

All the software manager I selected from "open-with" option in
Nautilus have failed.

I think the user control over the type o file is not fully
available in Nautilus which offers just some suggested
applications, nor is proposed a way to create an "ad-hoc" script to
run a program as for example "sudo yast --update RPM", or at least
this is not visible for the user.

I don't know nautilus as it is gnome and I use KDE. That said, and I
do not do it this way, but firefox should open the download with yast
or offer to do so and install it for you. For the particular
packages you ad citing, I dl the rpm and install locally as you also
need the extention package and the guest additions which to my
knowledge do not have system specific installers.

Very disappointed!

Because you do not know everything? All of us have to ask questions
and experiment at one time or another and were not born with the
knowledge as you were not.

ps: expressing disdain and/or disappointment for our beloved openSUSE
is not putting a good foot forward :^), consider that when asking
for help. In case you hadn't noticed, I like openSUSE and *most* of
the posters here have chosen it, also. As I said earlier, if *butu
is so good ....



Ok I understood your point: you are the kind of user that is generous in
teaching the "tech-niquette" and pretty (or may be voluntarily) limited
to try to understand a problem, in order to offer any eventual suggestion.

I'm here because I want, I am here because I'm an openSUSE user but not
for this reason I avoid to express *personal* criticism if I find some
glitches in comparison to other distros.

Regards,

--
Marco Calistri
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups