Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] cannot reach wireless printer
On 11/16/2014 10:19 AM, Benjamin wrote:
Hello everybody!

i have a question regarding a wireless printer. Today i tried to setup a
printer in the local network. On my other machines this was no big deal
using yasts printer module, which works great. But on one machine i can
reach the router (192.168.1.1) but not the printer which is wired to the
first router (192.168.0.20). On this machine I installed a pci wireless
card which is named wlp3s5 and works with the ath9k kernel module
without problems.
I tried to costumize my firewall by adding the wlp3s5 to the devices,
but nothing changed. Is it possible, that the firewall is blocking the
wireless device to reach ips outside" the inner circle" (192.168.1.x)?
Or any other suggestions?

When I ran into this, trying to print from my tablet, it turned out to
be a routing problem.


--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References