Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] KDE for SLED?
On Friday 07 November 2014 08:11:42 Roger Luedecke wrote:
KDE3 was obsolete, KDE4 was barely functional when it rolled out. GNOME
was the only logical option.

It sounds like you're talking about SLED 11, and I'm asking about SLED 12.

I'm pretty sure they haven't updated to
GNOME3.

They did, that's my point.

--
Regards,
Stas
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >