Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Fresh 13.2 install fail - two problems - help please
В Sat, 8 Nov 2014 05:45:29 -0600
listreader <suselist@xxxxxxxxxxxx> пишет:

Howdy...

:~> uname -a
Linux msbmainhp.site 3.11.10-21-desktop #1 SMP PREEMPT Mon Jul 21
15:28:46 UTC 2014 (9a9565d) x86_64 x86_64 x86_64 GNU/Linux

Tried to do an install of 13.2 from DVD and I had a fail. I did a
new/fresh install as I wanted to try the new brtfs/xfs default file
systems.

Problem #1: Install procedure almost completed but failed when it tried
to install the bootloader. The pop-up box message was: "An error
occurred during boot loader installation. Retry boot loader
configuration? Yes No"

I played around with the configuration, changed the bootloader location
from MBR where it had defaulted to and moved it to the Extended
Partition (where my current 13.1 bootloader resides), tried setting the
Active Flag (it was not already set), tried Write generic Boot Code to
MBR (it was not already set), etc., but no go, same message. So then I
just answered NO and the install finished, system rebooted, and my old
13.1 bootloader appeared. All my various existing OS boots were there
but no 13.2 option.


fdisk -l output would be helpful. Is your btrfs on extended or primary
partition?


[ 2227.799239] XFS (dm-2): Version 5 superblock detected. This kernel
has EXPERIMENTAL support enabled! Use of these features in this kernel
is at your own risk!
[ 2227.799246] XFS (dm-2): Superblock has unknown incompatible features
(0x1) enabled. Filesystem can not be safely mounted by this kernel.


I tried "xfs_repair -n" (from 13.1)


As message clearly indicates, filesystem has features that are not
supported by your kernel version. Attempt to "fix" it using downlevel
tools will simply destroy filesystem. You need newer kernel that is
compatible with new filesystem features.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References