Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] chmsee doesn't work
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 30/09/14 10:27, John Perry wrote:
Hello,

I'm trying to read a .chm file (specifically, javascript.chm).
The original chmsee that was on the system failed, so I used yast2
to delete it and reinstall from the opensuse repository. It fails
in exactly the same way. I tried from the command line and get the
following:

john@linux-mblx:/> chmsee & [1] 10523 john@linux-mblx:/>
(process:10526): GLib-CRITICAL **: g_slice_set_config: assertion
'sys_page_size == 0' failed Error: Platform version '17.0.10' is
not compatible with minVersion >= 22.0 maxVersion <= 23.*

Is there a way to fix this? Is there a chmsee, or any program, that
will read this file? Neither Okular nor LibreOffice Write will.

The original chmsee was installed with the system, I'm pretty sure.
I'm using opensuse 13.1, fully updated, in a Virtualbox machine
under Windows 7. The chmsee file was built from a web site (MDN?)
by a user.

john perry

There is kchmviewer in the OSS and KDE:Extra repos.

Bob
- --
Bob Williams
System: Linux 3.11.10-21-desktop
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlQqf2sACgkQ0Sr7eZJrmU7xvwCgly5hOn8bS+kAP88ae31tHFw1
C28An3Rxgzlt+CHPrDMivIYGCLzNhTss
=+cow
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
References