Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] What is data/jenkins/pms-deps-universal/BUILD_TAG/linux-ubuntu-x86_64/output/pms-depends-linux-ubuntu-x86_64-release-ac8673c/etc/fonts/fonts.conf",
Did a prelink -a of my binaries today -- only thing I can think that might have changed things(?)

Now am getting:
gvim
Fontconfig error: Cannot load default config file

And nothing comes up (though I do see >400% cpu usage ...
(a copyt of terminal, 2 copies of gvim, and a plx media server...)
plex media server is scanning media, so that's expected...
but terminal and editors taking 300% cpu...??

strace shows WEIRD stuff:



Where... hmm...
[pid 52836] access("/usr/share/themes/Adwaita/gtk-2.0/Toolbar/inline-toolbar.png
", F_OK) = 0
[pid 52836] access("/usr/share/themes/Adwaita/gtk-2.0/Others/null.png", F_OK) =
0
[pid 52836] read(3, "t\"\nwidget_class \"*<GtkComboBoxEn"..., 4000) = 2330
[pid 52836] read(3, "", 4000) = 0
[pid 52836] close(3) = 0
[pid 52836] access("/usr/share/themes/Adwaita/gtk-2.0/gtkrc.en_US", F_OK) = -1 ENOENT (No such file or directory)
[pid 52836] access("/usr/share/themes/Adwaita/gtk-2.0/gtkrc.en", F_OK) = -1 ENOENT (No such file or directory)
[pid 52836] brk(0xa2a000) = 0xa2a000
[pid 52836] access("/data/jenkins/pms-deps-universal/BUILD_TAG/linux-ubuntu-x86_64/output/pms-depends-linux-ubuntu-x86_64-release-ac8673c/etc/fonts/fonts.conf", R_OK) = -1 ENOENT (No such file or directory)
[pid 52836] write(2, "Fontconfig error: ", 18Fontconfig error: ) = 18
[pid 52836] write(2, "Cannot load default config file", 31Cannot load default config file) = 31
[pid 52836] write(2, "\n", 1
) = 1
[pid 52836] stat("/usr/share/fonts", {st_mode=S_IFDIR|0775, st_size=4096, ...}) = 0
[pid 52836] open("/data/jenkins/pms-deps-universal/BUILD_TAG/linux-ubuntu-x86_64/output/pms-depends-linux-ubuntu-x86_64-release-ac8673c/var/cache/fontconfig/3830d5c3ddfd5cd38a049b759396e72e-le64.cache-3", O_RDONLY) = -1 ENOENT (No such fil

----
I wasn't aware of ubuntu stuff on here ... i hate the new font system...

Each start of gvim displays can't find config and takes several minutes to create
a temp copy...

:-(


Any idea what whent missing?


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages