Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] Installing Java
On 09/23/2014 12:27 PM, Wolfgang Rosenauer wrote:
Am 23.09.2014 um 18:19 schrieb James Knott:
I've tried installing Oracle Java from both rpm and tar, but for some
reason, it does not appear to install properly. To enable Java in a
browser, I'm supposed to create a symlink from either libjavaplugin_oji
or libjavaplugin_oji.so to the .mozilla/plugin directory. However,
after installing by either method, those files do not appear anywhere on
my system. Even the directory those files are supposed to be in don't
appear.
The Java plugin has a different name meanwhile. There is no OJI
Interface in Firefox anymore since quite some time.
libnpjp2.so is most likely the thing you are searching for with Java 7.
On my system it's here:
/usr/java/default/lib/amd64/libnpjp2.so (there are some symlinks in the
path though)


Wolfgang


ARGGHHH!!!

I tried this and got to the point to test my system for a webinar and
another requirement popped up. I have to use Windows Media Player!
Yuck!!!

BTW, this is for a Cisco webinar. I have Windows 7 installed in a
virtual machine, so I guess I'll be needing to use it.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >