Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] Re: problem after 'zypper dup'
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Moving thread from the factory mail list, as this is not a factory problem.

On 2014-09-21 19:56, Luuk wrote:
On 21-9-2014 19:54, Carlos E. R. wrote:

asus:/usr/lib # zypper lr --details
# | Alias | Name | Enabled
| Refresh | Priority | Type | URI

--+---------------------------+------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------

5 | repo-non-oss | openSUSE-13.1-Non-Oss | Yes
| Yes | 99 | yast2 |
http://download.opensuse.org/distribution/13.1/repo/non-oss/
6 | repo-oss | openSUSE-13.1-Oss | Yes
| Yes | 99 | yast2 |
http://download.opensuse.org/distribution/13.1/repo/oss/
8 | repo-update | openSUSE-13.1-Update | Yes
| Yes | 99 | rpm-md | http://download.opensuse.org/update/13.1/
9 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Yes
| Yes | 99 | rpm-md |
http://download.opensuse.org/update/13.1-non-oss/

Those are the active repositories, and the are correct for the 13.1 release.

asus:/usr/lib # cat /etc/os-release
NAME=openSUSE
VERSION="13.1 (Bottle)"
VERSION_ID="13.1"
PRETTY_NAME="openSUSE 13.1 (Bottle) (i586)"
ID=opensuse
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:opensuse:13.1"
BUG_REPORT_URL="https://bugs.opensuse.org";
HOME_URL="https://opensuse.org/";
ID_LIKE="suse"
asus:/usr/lib #


Ok.

And you have done a "zypper dup" with that list active?

Because you said your problem was:

asus:/usr/lib # zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...
4 Problems:
Problem: libyui-ncurses-pkg4-2.43.4-1.1.1.i586 requires libzypp.so.1200, but
this requirement cannot be provided
Problem: yast2-pkg-bindings-2.23.1-1.1.1.i586 requires libzypp.so.1200, but
this requirement cannot be provided
Problem: yast2-pkg-bindings-2.23.1-1.1.1.i586 requires libzypp.so.1200, but
this requirement cannot be provided
Problem: yast2-pkg-bindings-2.23.1-1.1.1.i586 requires libzypp.so.1200, but
this requirement cannot be provided

Because you see, oenSUSE 13.1 uses libyui-ncurses-pkg5-2.44.4, not
libyui-ncurses-pkg4, which means that your "zypper dup" run was not completed,
or you had a different repository list, or something strange.

- --
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlQfF3MACgkQtTMYHG2NR9VzVwCdFdIKXuJsPnC6maKmi3pLEtxT
/0kAniv6xTCXkO8IfGx+jth079yJb3zB
=leZa
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages