Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] Something changed some KDE items which were previously displayed
On 17/09/14 14:36, John Andersen wrote:
On 9/16/2014 9:07 PM, Basil Chupin wrote:
On 17/09/14 03:36, John Andersen wrote:
On 09/15/2014 11:23 PM, Basil Chupin wrote:
The first thing which I noticed was that I can no longer right-click on the
desktop, select
LEAVE>RESTART or SHUT DOWN and have this choice performed. Selecting LEAVE
starts to dim the desktop
but does not bring up the menu where one can select SHUT DOWN etc - all I end
up with is a slightly
dimmed screen. There is no way to either RESTART or SHUT DOWN the computer
using this method.
Clicking on the screen brings it back to its 'original' brightness.

A similar thing occurs when one clicks on KICKOFF and selects LEAVE - one
cannot Shut Down or Restart.

At the moment, the ONLY way (apart from pressing the OFF switch on the computer
box) is to open
TERMINAL, "login" as root and enter 'HALT -P'.

Earlier today I had to go out and, without thinking, did LOCK SCREEN. I could
not 'unlock' the
screen in the normal way; the mouse was active but that was all. The only way I
regained control
over the system was to hit the BIG RED BUTTON :-( .
Did you ever solve this?

Because I am seeing NONE of these symptoms here.
Everything you mention works just fine here with the latest kde upgrades 4.14.0.

Are you logged in as another user and tried it? Maybe some part of your
account's config got hozed.
Well, I created a new user and logged in but nothing has changed - get
identical results. Here are 2 screenshots, one of the Menu in Kickoff

http://susepaste.org/38933146
Ok that tells me nothing.

Mouse hover on LEAVE or tab over there and see what shows up above.
I never use that menu style, always use classic, but I switched to your style
and it
shows the options when you select the Leave tab. Then, from the options that
pop up
select what you want. I selected logout, and it did.

See below.

Have you tried Classic menu style?

I cannot get the Classic menu. I know that I could in the past but no longer. I just get three (3) options:

Edit Applications

Application Launcher Settings

Unlock Widgets


and this one is of the bottom RH of the panel

http://susepaste.org/48999297
Can't help you here, as I do not have that X-on-a-puter symbol in my system.

What do you see when you right click on some random location of the desktop.
Do you see a LEAVE option there?

As I described in my opening post, clicking on the LEAVE option only causes the screen to start dimming..... and the usual menu with the various Leave options does not appear. (Clicking again on the screen simply bring up the brightness of the screen.)

In KICKOFF, hovering over the LEAVE icon shows the options like RESTART, SHUT DOWN, SLEEP etc but clicking on any of these icons results in nothing happening - the click is simply ignored.

If something in the System Settings got corrupted I cannot check because I do not have the System Settings icon/widget in the KICKOFF menu - see the Suse paste pic above.

(I now have 2 new HDDs but before cloning my existing drives it would be nice to know why the above hassle has occurred; if not resolved then I would have to re-install 13.1 on the new HDD - maybe that's the way to go in the final analysis.)

BC

--
Using openSUSE 13.1, KDE 4.14.0 & kernel 3.16.2-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >