Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] Konqueror 4.14.0 missing almost all bookmarks.
  • From: upscope <upscope@xxxxxxx>
  • Date: Mon, 08 Sep 2014 14:19 -0700
  • Message-id: <2418855.h9rJkcuEB5@linux-x5b8>
I updated to KDE 4.14.0 from the JDE-Current repo on Saturday. This
morning on starting Konqueror found almost all my bookmarks missing.
Bookmark editor does not show them either.

Example:
[CODE]
Bookmarks
Suse
Bugs
Documents
more sub folders
[/CODE]

There are no bookmarks in any of the 8 sub folders of SUSE. Same with
all other folders and sub folders.

Looking back in my backups it also looks like the export function in
Bookmark Manager is also not working . Folders with more the one level
(Multiple subfolders do not appear to be backed up (The folder is saved
but none of the links in it are).

Has anyone else seen thiis behavior in 13.1 Kmail 4.14.0?

Any ideas how to recover them?

My last backup (I use MC as route to copy the whole /home directory).
that looked OK was 12/31/13 but the links were in Konqueror on Saturday
when i used several of them.

I will be searching Bugzilla and turn in a bug report.





Thanks Russ
--
openSUSE 13.1(Linux 3.11.10-21-desktop x86_64|
Intel(R) Quad Core(TM) i5-4440 CPU @ 3.10GHz|8GB DDR3|
GeForce 8400GS (NVIDIA-Linux-x86_64-340.32)|KDE 4.14.0
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages