Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] Toshiba U205-S5034 and EUB9603H wireless issues
  • From: Carl Spitzer <lynux@xxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 01 Sep 2014 18:53:21 -0700
  • Message-id: <1409622802.28568.4.camel@linux>
On Sun, 2014-08-31 at 21:50 +0200, Freek de Kruijf wrote:
Op zondag 31 augustus 2014 07:32:45 schreef Carl Spitzer:
Has anyone made wireless work on this computer under 11.4 or later. I am
trying to set this up for a friend but currently only wired connections
work.


See
https://forums.opensuse.org/showthread.php/469447-Flaky-wireless-Power-Management
for a possible answer.



Does not apply as the Engenius works in a Dell 5150.
I was looking for a solution to the toshiba problem.
I do note the power supply for the Dell is larger and likely has more
amperage to support a system.

I am left wondering if the longstanding issue of SuSE wireless setups
being a pain if done after install has again popped up, therefore
requiring a reinstall with the wireless connected forcing the system to
install all needed software.

Its more complicated with so small a screen 7x10 inches.

I have also tested the Engenius on Desktops and they work fine as well.

this is either a Toshiba issue or a SuSE issue and I was hoping someone
here has experience to save me from a reinstall.


CWSIV

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages