Mailinglist Archive: opensuse (929 mails)

< Previous Next >
[opensuse] Re: progs failing due to followign manpage. (dbus-launch)
Carlos E. R. wrote:
On 2014-03-30 21:07, Linda Walsh wrote:
It's in trying to follow the documentation that I've been getting into
trouble.

Interesting.

So, if you try a new user, and don't do anything, these programs will
actually work for you :-) :-p

???
Not exactly...
It still not allowing the remote apps to register with the local
dbus server...

I had it work maybe 1-2 times ... where Terminal launched and didn't give
an error .... but I haven't been able to get any repeatability

I DID have one of my remote windows come up in the wrong language --

I.e. LANG wasn't set properly on my PC box, so when I logged in UTF-8
wasn't working and one of the windows that used UTF8 chars, looked pretty
bad... but other than that... Haven't figured out how to reliably let
the remote apps target the local bus. It seemed to happen twice --
but the Terminal it launched was an iomonitor window that shows bar
graphs of top io/procs mounted partitions and ethernet.... but I can't get
a prompt from it... tried to launch an xterm as well, and then couldn't get
it to work....ARG...

well, have to try messing w/this again... some progress, but this is really like shooting in the dark...

IF I can get the desktop up w/regular X, will have to see if I can get it to
work with XDMCP...


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups