Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] Open SuSE 13.1 on Dell 4400
  • From: Carl Spitzer <lynux@xxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 22 Mar 2014 10:49:43 -0700
  • Message-id: <1395510585.2012.12.camel@linux>
On Wed, 2014-03-19 at 16:34 -0400, Felix Miata wrote:
What is it makes you think you have any 2.0 USB ports? According to
http://lists.opensuse.org/opensuse/2014-03/msg00375.html and everything I've
been able to find about a Dimension 4400[1] you don't have anything except
1.1.

[1] e.g.
http://answers.yahoo.com/question/index?qid=20080822203829AA1h82k
http://www.pcreview.co.uk/forums/intel-82801ba-bam-usb-2-0-a-t1950104.html

[2] I get 404s trying to find the actual USB spec for a 4400 on Dell.com.

Whatever I have it worked in XP for downloading in the Dell 4400 with
512mb.
The other P4 has only 512 and the 11.4 install worked there but not on
the Dell.
It could be the Dell as I have attempted to install 11.4 with three
different burns of the install media which I did media check upon and
each stopped at the same place.

I note there is a install from hard drive and then I can always install
on the working system and move the drive back which is the trick I used
for SuSE 10.0 which this HP Kayak I use for email still runs and well I
might add except for dated browsers which crash too much.

It would seem that desktop cases are not the only puzzle Dell provides
for the user besides still carrying memory for this old box which mazes
out at 1G.


--
Lynux the choice of a GNU generation
,= ,-_-. =.
((_/)o o(\_))
`-'(. .)`-'
\_/


CWSIV

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >