Mailinglist Archive: opensuse (929 mails)

< Previous Next >
[opensuse] uefi boot on asus 1225B with only openSUSE
Hello,

some friend of me asked me to install ubuntu on his asus 1225b computer, wipping all trace of windows.

So I inserted the unbuntu 13.04 disk, installed without problem... and couldn't boot it, error "no system found".

This is uefi bios, gpt disk.

So I inserted the openSUSE 13.1 dvd... and... same punishment!!

I tried all what passed in my mind: verifying /boot/EFI partition was mounted (it was), trying to set a boot flag (not available in efi/gpt system), even trying to add manually efi system files ("Windows Boot Manager.efi" or "Shellx64.efi" as the bios seemed to ask for.. nope. Even tried ELILO without more success.

I now try to install with standard MBR and grub2 (non efi), and hope to succeed.

but I would really like to install with efi/gpt system, let only for the record :-))

any idea?

thanks
jdd
(I wonder if an double boot system would have worked, any people testing thies on this pretty common computer?)
--
http://www.dodin.org
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >