Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] YaST/zypper repo problem
  • From: C <smaug42@xxxxxxxxxxxx>
  • Date: Sat, 8 Mar 2014 10:51:04 +0100
  • Message-id: <CAOVv=gNjevh_q_t_V3pH42w1qZkDiMj3LEWSzvY5u81xgo9uuw@mail.gmail.com>
On Sat, Mar 8, 2014 at 10:42 AM, jdd wrote:
Le 08/03/2014 10:25, C a écrit :
So... anyone have any ideas how I can convince zypper/YaST to forget
about that wrong URL?... so I can use zypper again...

did?you try to remove completely this repo (for a moment)

Yes, I've deleted the repo... I've disabled all repos. No change.

With all repos disabled, I get the same error at CLI with zypper, and
the same error in YaST (plus the notification that no repos are
defined so only local installed apps will be shown).

With the LibreOffice Factory repo completely deleted (verified removed
by checking in /etc/zypp/repos.d, zypper lr, and YaST) I still get the
error. (it's currently deleted.. did that again since sending out the
first email)

I've also deleted the _tmpRPMcache_ repo (don't need it, not sure why
it was hanging around).

C.
--
openSUSE 13.1 x86_64, KDE 4.12
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References