Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] openSUSE 13.1 installation boot menu
On 08/03/14 04:34, Ruediger Meier wrote:
On Friday 07 March 2014, jdd wrote:
Le 07/03/2014 16:52, Ruediger Meier a �crit :
However the UEFI boot of the installed system did not worked. It
couldn't find any bootable system.
did you mount /boot/efi?
Yep, Yast created it.

So I've disabled UEFI boot in BIOS

and then I even saw the full featured grub 1 DVD install menu
again.

Don't know what the poor DVD UEFI boot menu is good for. It makes
not much sense to give me an editor if I can't change the keyboard
layout.
here what I get with the dvd (32 or 64 bits gives the same)

http://dodin.info/owncloud/public.php?service=files&t=24a460b515960a3
382314e1086c57919
I get this full menu only if I disable UEFI boot.



Anyway I've managed to install a fresh 13.1 system now with grub-1. But
it still can't boot because it does not find my lvm root partition.

I've tried to re-create initrd from rescue system
mkinitrd -f lvm2
It still does not work. It's a real pain.

Forgive me for being as thick as a brick, but why do you want more options in the 13.1 installation USB menu other than those you mentioned in your OP?

I mean, you are either Installing 13.1 or you are not.

Do you mean that you want to see the ability to change the screen size, or add "nomodeset" and whatever then pressing "e" at the menu would allow you to add these parameters, yes/no?

(Probably NO as I am completely "up with the birds" by asking what I just did :-) . But humour me :-) .)

BC

--
A civilisation is judged by how it treats the most vulnerable.

Lauren Smith - 30 January 2014


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups