Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] X11 Forwarding issue
On 1/23/2014 2:13 PM, Ken Schneider wrote:
On 01/23/2014 04:00 PM, John Andersen pecked at the keyboard and wrote:
On 1/23/2014 12:47 PM, Ken Schneider - openSUSE wrote:
On 01/23/2014 12:22 PM, Christopher Myers pecked at the keyboard and wrote:
To get this to work on my server, I had to add this:

AddressFamily inet



Changed the default to inet and still no go even after a network restart on
both ends.

BTW, both systems are fresh install of 13.1 (well fresh as of a couple of
months ago).


Are all of these in sshd_conf on the target?
X11Forwarding Yes
X11DisplayOffset 10
X11UseLocalhost Yes



Thanks for all of the help. In the end I had to change the setting of
X11UseLocalhost to YES. The default is NO and I missed the setting
earlier.


X11UseLocalhost Yes used to be the default.

I can't remember when this changed, or why. But I have serveral sshd_config
files on several different
machines where
#X11UseLocalhost yes
appears in the default configuration file, indicating it is the default.

I ran into this on Rasberry Pi lately too, so I doubt its just an opensuse
change.



--
_____________________________________
---This space for rent---
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups