Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] Installing 13.1 with NET iso, hangs at "Loading Installation System x/6, arbitrary percentage
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 20 Jan 2014 13:17:32 +0100
  • Message-id: <lbj457$83e$1@saturn.local.net>
Per Jessen wrote:

Per Jessen wrote:

This weekend I was working on upgrading an old system to 13.1. It has
no
PXE support, so I had to use the NET iso. The process kept stalling
at "Loading Installation System 1/6" at some percentage. The machine
would appear locked, sometimes Ctrl-Alt-SysRq-B would work, some
times
not. I thought this was probably due to the machine being _very_
old, but I tried swapping the NIC, no change. Then this morning I
decided to try with a newer box. Same result ....
Anything wonky with the network installation process?

I'll try to use our local mirror and see how that goes.

Using a local mirror didn't work either. Now I'll try to use PXE
booted from CD, which is more like our regular process.

Okay, problem found - out-of-memory. 256M is apparently no longer
sufficient to run the installer :-(


/Per


--
Per Jessen, Zürich (0.0°C)
http://www.hostsuisse.com/ - dedicated server rental in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References