Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] New NVIDIA drivers available
I tried the RPMs from the nvidia repo (for 12.3) and I would get high CPU usage
(80%+) while
starting/playing L4D2. In fact, that was just starting the game. The game was
unplayable as it would
could not get past the menu (joining a game would freeze). Also, as soon as I
started the game, and
before the menu loaded, the CPU temps would climb above 65C and stay there
until I force killed it.

I tried other versions from other repos (some from in home:/), but the same
thing.

In the end, I just downloaded the .run from nvidia's site and installed it
manually. No issues with
CPU usage or temperatures.

The .run does complain that it cannot build the CUDA support/driver. However,
since AFAIK I don't
use CUDA I just used "--no-unified-memory' (as per its log file instructs) to
get around the error.

Just thought I would just share my experience in case others see the same
issues using the nvidia RPMs.

My system:
i7-3770
16 GB RAM
Zotac GT 230, 2GB
openSUSE 12.3
KDE 4.12.1
Kernel 3.12.7-2.g78b11e9-desktop

Cheers,

Alvin

On 19/01/14 10:42, Robert Klein wrote:
Hi,

there are new versions of the NVIDIA drivers available.

The G03 driver is now version 331.38.

Bug 858421 is supposed to befixed, there.

Best regards
Robert



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References