Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] I don't know how to make bluetooth work in 13.1 - text mode
On 2014-01-11 13:32, Carlos E. R. wrote:
On 2014-01-11 13:22, C wrote:
On Sat, Jan 11, 2014 at 1:11 PM, Carlos E. R. <> wrote:


I wonder if the daemon is running...

Yes, it is. See the systemd messages in the log about it.

Also take a look at this bug
report.. maybe a clue/hint in the steps there?
https://bugzilla.novell.com/show_bug.cgi?id=779758

Ok, looking at it now, thanks.

That report was about 12.2, and the final recommendation was to try
12.3. I have 13.1.

In 11.4, which was the previous version on my laptop, bluetooth worked
in xfce - I never tried in text mode.

In 13.1 xfce does not have a bluetooth stack at all, and in text mode it
does not work. In gnome bluetooth appears in the menu when I plug it,
but clicking on it does not appear to scan or anything at all. I do see
this in the log:

Jan 11 13:39:35 minas-tirith.valinor bluetoothd[7395]: connect error:
Host is down (112)



--
Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)

< Previous Next >