Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] Re: [opensuse-kde] qt-devel package for 12.3?
  • From: Rodney Baker <rodney.baker@xxxxxxxxxxxx>
  • Date: Mon, 06 Jan 2014 22:24:13 +1030
  • Message-id: <1516809.dySPlNaGN5@mako>
On Mon, 6 Jan 2014 12:23:37 Raymond Wooninck wrote:
On Monday 06 January 2014 21:39:01 Rodney Baker wrote:
BTW, can anyone point me to a "spec file for dummies" type tutorial for
writing rpm spec files? I've never been able to find one online.

This might be a better explanation around BURP :-)

http://news.opensuse.org/2011/09/27/get-your-package-in-factory-for-12-1/


Regards

Raymond

Thanks, Raymond. I'll have a look at the links you've provided. There are
significant differences between 1.10.5 and 1.11.x; 1.11 is the current
development version and is the first to offer a qt-based interface (along with
the gtk+ version). It actually builds executables (three if you count the CLI
version).

OK - build has finished and it has now successfully built the oS 12.3 x86_64
rpms, but installing via zypper reports "Nothing provides qt >= 4.6.0 needed
by wireshark-qt-1.11.2-1.x86_64". Looks like I'll also need to update the
"Requires" line from qt >= 4.6.0 to libqt >= 4.6.0, yes?

At least we're making progress (and I'm learning something along the way). :-)

--
==============================================================
Rodney Baker VK5ZTV
rodney.baker@xxxxxxxxxxxx
==============================================================
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References