Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
[opensuse] Virtual Box kills X server?
Hi,

Recently VirtualBox stopped working under my OS 13.1 (64-bits).
It worked fine till some moment and continue working (same version)
under OS 12.3 (64-bits).
But at some point it start behave as follows:
Virtual Box starts OK, but if I'm trying to start VM or select
"Settings" in VB GUI, X server crashes.

VBox log contains somesing like that:
00:00:16.270740 Watcher ERROR [COM]: aRC=E_ACCESSDENIED (0x80070005) aIID={fafa
4e17-1ee2-4905-a10e-fe7c18bf5554} aComponent={VirtualBox} aText={The
object is not ready}, preserve=false

Xorg.log:
[ 836.384] (EE)
[ 836.384] (EE) Backtrace:
[ 836.384] (EE) 0: /usr/bin/Xorg (xorg_backtrace+0x3d) [0x585aad]
[ 836.384] (EE) 1: /usr/bin/Xorg (0x400000+0x189819) [0x589819]
[ 836.384] (EE) 2: /lib64/libpthread.so.0 (0x7f15f5fce000+0xf9f0)
[0x7f15f5fdd9f0]
[ 836.384] (EE)
[ 836.384] (EE) Segmentation fault at address 0x0
[ 836.384] (EE)
Fatal server error:
[ 836.384] (EE) Caught signal 11 (Segmentation fault). Server aborting
[ 836.384] (EE)
[ 836.384] (EE)

VBox versions: 4.3.6 and 4.3.4 (both from Oracle site).

The only event I could suspect is the update of X server (Dec 28th):
xorg-x11-server-7.6_1.14.3.901-4.1.x86_64

Anybody else sees this issue?
Any recommendation on how to investigate it?

Regards,
--
Mark Goldstein
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >