Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] OT: Asus Question Boards
В Пт, 03/01/2014 в 17:40 +0100, Günther J. Niederwimmer пишет:
Am Freitag, 3. Januar 2014, 20:28:59 schrieb Andrey Borzenkov:
В Пт, 03/01/2014 в 17:19 +0100, Günther J. Niederwimmer пишет:
Hello,

Am Freitag, 3. Januar 2014, 20:03:44 schrieb Andrey Borzenkov:
В Пт, 03/01/2014 в 16:48 +0100, Günther J. Niederwimmer пишет:
Hello,

The ASUS People like to know is any Motherboard running with openSUSE
13.1
with Secure Boot and AMI Bios.

Please let me know the Boards for a Answer.

The Problem, I have two new ASUS Boards with Problems to boot with
Secure
Boot and the SUSE People mean this is a ASUS implementation Problem?

Do you have bug numbers?

Yes ;)

https://bugzilla.novell.com/show_bug.cgi?id=848797

grub2 in 13.1 had bug that was fixed in later update. Did you test

- install in UEFI mode with secure boot disabled
- apply all updates
- enable secure boot

Yes, but with enabled Secure Boot the system is not starting, win 8 is
starting :-(.


You ignored my question about installing updates. And in bug report you
also said you tested 13.1 GA, and never said anything about applying
later updates.

And BTW this bug could also affect non-secure boot case.

Now like ASUS to know the Boards there are running with openSUSE 13.1.

Thanks for the Help,

--
mit freundlichen Grüßen / best Regards,

Günther J. Niederwimmer



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >