Mailinglist Archive: opensuse (878 mails)

< Previous Next >
[opensuse] 12.3 mkinitrd [MODULES] 'modinfo -k "3.7.10-1.16-default" -F supported' returned with an error
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Fri, 27 Sep 2013 12:09:17 +0200
  • Message-id: <l23lgo$2f2$1@saturn.local.net>
The message in $SUBJ is what I see when I run "mkinitrd -v -f network".

openSUSE 12.3 had some problems with iSCSI and authentication, so when I
install 12.3, I have to fiddle the iSCSI setup myself (the bug was
fixed, but not in the installation system).
I thought I had it working, but for some reason the default initrd (made
by yast), doesn't include network support. So I rebuilt with network
support (on an identical machine). On boot-up, iSCSI still isn't
started, and when I tried to build the initrd with "-f iscsi", I am
told that feature "iscsi" is not supported ?? It is listed in the man
page, and the usage output from "mkinitrd -help", so I don't know quite
how to interpret that.

Regardless, I suspect $SUBJ is the real problem. It appears here:

[MODULES] 12-network.sh: af_packet
[MODULES] 12-network.sh:
[MODULES] 12-network.sh:
pci:v00008086d0000109Asv000015D9sd0000109Abc02sc00i00
[MODULES] 'modinfo -k "3.7.10-1.16-default" -F supported' returned with
an error.

I can't tell which module modinfo is complaining about.


--
Per Jessen, Zürich (19.4°C)
http://www.hostsuisse4.ch/ - dedicated server rental in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups