Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] opensuse gimp
On 21/09/13 06:34, Christopher Myers wrote:
This is what I'm running on my 12.3 box without issues:

gimp-help-2.8.0-3.3.1.noarch
gimp-branding-openSUSE-12.3-6.38.1.noarch
gimp-plugins-python-2.8.2-3.1.2.i586
gimp-help-browser-2.8.2-3.1.2.i586
libgimp-2_0-0-2.8.2-3.1.2.i586
gimp-2.8.2-3.1.2.i586
libgimpui-2_0-0-2.8.2-3.1.2.i586








Ruben Safir 09/20/13 3:32 PM >>>
Is there a working updated gimp version. The version I have, aside from
just being aweful, is broken when saving pngs from xfc and when I
upgraded it complained of a wrong libgimp version.

Ruben

Wot is going on?!

This thread made me look at Gimp and I found that the latest Gimp - version 2.8.6 - was released in June of this year but oS still only has 2.8.2 available from the repo.

Why so?

BTW, v2.8.6 fixes the problem with saving vs exporting - from the quick read of the Changes I just read.

BC

--
Using openSUSE 12.3, KDE 4.11.1 & kernel 3.11.1-2 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups