Mailinglist Archive: opensuse (878 mails)

< Previous Next >
[opensuse] Problem with inactive RAID1 in Verify state
  • From: "Markus Egg" <Markus.Egg@xxxxxx>
  • Date: Fri, 13 Sep 2013 01:02:22 +0200 (CEST)
  • Message-id: <trinity-e2785723-8517-4bfd-b709-3e81682276f2-1379026942777@3capp-gmx-bs41>
Hello,

my Windows 7 crashed and put the fake-RAID1 in Verify-state.

Previously the verification of the fakeRAID1 was possible with SuSE 12.1 like
this:

cat /proc/mdstat
Personalities : [raid1] [raid0] [raid10] [raid6] [raid5] [raid4]
md126 : active raid1 sdc[1] sdd[0]
1953511424 blocks super external:/md127/0 [2/2] [UU]
[==>..................] resync = 10.5% (205884736/1953511556)
finish=361.1min speed=80657K/sec

md127 : inactive sdc[1](S) sdd[0](S)
6056 blocks super external:imsm

unused devices: <none>

But now there is a different situation:
the whole thing does not boot to SUSE12.1, boot partiton is on some SSD and it
says
that it does not find
/dev/disk/by-id/md-uuid-49818217:13c92065:79a2503c:31fc331d-part2 which is the
boot partition according to /boot/grub/menu.lst .

But I guess the RAID1 is the problem to be solved first, since in the
Verify-state it does not come up:
cat /proc/mdstat
Personalities : [raid1] [raid0] [raid10] [raid6] [raid5] [raid4]
md126 : inactive sdc[1] sdd[0]
3907023112 blocks super external:-md127/0

md127 : inactive sdc[1](S) sdd[0](S)
6056 blocks super external:imsm

unused devices: <none>

I am not that RAID expert so any help to activate this fakeRAID1 and start
verifying would be appreciated.

Thanks in advance.
ME
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups