Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] Server not found messages (solved ?)
On 04/09/13 08:37, michael norman wrote:


My French ISP Orange provides a crappy router that seemingly doesn't handle IPv6 either at all or without some obscure workaround. I have tried disabling IPv6 in KNetworkManager but that doesn't seem to cure it. I'm not sure where or how else on the system I can prevent all programs from even trying IPv6. But since the bulk of my communications are via Mozilla applications, I can simply disable IPv6 in Firefox by going into about:config, searching for IPv6, and setting network.dns.disableIPv6 to true, and the same in Thunderbird by going into the Preferences and opening the config editor and searching the same string.

My other machines have been set like this all the while I've been living where I do and generally this avoids most problems.

My ISP is Bt package Infinity2 and the router is the be supplied item.

2 boxes are connected the other being dulboot W7/os12.3, the problem does not arise on that box with either operating system.

This box has 12.3 where the problem occurs and Linux Mint 15 in a vm where it does not.

Looks to me that the problem is specific to one installation of 12.3.

Mike

Further to that although I have done nothing the problem appears to have disappeared, sorry but I have no idea why.

IPv6 is still enabled, I have not rebooted the machine recently or changed any settings.

But the problem did exist for a while before my original post, honest.

Mike
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >