Mailinglist Archive: opensuse (880 mails)

< Previous Next >
[opensuse] Hamachi on openSuSE 12.x - working!
Hi everyone,

A while back someone posted about needing help getting Hamachi to work on oS
12.x. I've spent a fair bit of time working on it the last two days, and
finally got it working. Ultimately, I had to find a different version of the
Hamachi client - the current version on the website simply wouldn't work, even
on older versions of oS. It was really hard finding an old version of the
client though (just found links mostly,) but I finally found one here:


https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&cad=rja&ved=0CEUQFjAD&url=https%3A%2F%2Fdocs.google.com%2Fviewer%3Fa%3Dv%26pid%3Dsites%26srcid%3DZGVmYXVsdGRvbWFpbnxkZXNjYXJnYXNtcm1hbWJhfGd4OjE0Mzc5MWE2NDkyZTJmZmY&ei=jEAdUrfCOYrIyAGNmoCoBQ&usg=AFQjCNHzt8psZXjur_pfUG09hiIAgBJvMA&sig2=NNn4qpjOKb7ICgYDTqbPTQ&bvm=bv.51156542,d.aWc


Tested, and it seems to work fine on oS 12.2 x64 and oS 12.1 i586, and allows
connections from the current version Windows 7 client as well. I'm assuming
it'll work on 12.3 as well, as the errors I was getting on 12.3 were identical
to the ones on 12.1 and 12.2, but I haven't tested it just yet.


However, it's really old (version 2.0.1.13.) If anyone is able to find a newer
version, please let me know so I can download test it too :)


Chris


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages