Mailinglist Archive: opensuse (880 mails)

< Previous Next >
Re: [opensuse] Troubles with Nvidia
On 07/08/13 21:40, Vojtěch Zeisek wrote:
Hi,
I probably do some silly mistake, but I can't manage it to work. I have NVIDIA
GeForce GT630M (2 GB memory, 96 CUDA cores) and I followed
http://en.opensuse.org/SDB:NVIDIA_drivers#The_repository_way to install
original drivers to be able to use full power of the chip.
$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor
Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630M]
(rev a1)
I installed the x11-video-nvidiaG02 package and run as root nvidia-xconfig, but
after reboot X doesn't start. From boot log:
nvidia: module license 'NVIDIA' taints kernel.
Disabling lock debugging due to kernel taint
nvidia 0000:01:00.0: enabling device (0006 -> 0007)
vgaarb: device changed decodes:
PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=none
NVRM: loading NVIDIA UNIX x86_64 Kernel Module 319.32 Wed Jun 19 15:51:20
PDT 2013
2013-08-06T08:20:17.400659+02:00 veles kdm[948]: X server died during startup
2013-08-06T08:20:17.401228+02:00 veles kdm[948]: X server for display :0
cannot be started, session disabled
I haven't try to use firmware downloaded from Nvidia's site, I'd rather use the
repository. Now I'm using xorg-x11-driver-video-nouveau.
Thank You in advance,
Vojtěch

I had a quick read of your post and am I correct in assuming that you have a PCIe videa card as well as an onboard video chip? Is, you have to disable one of them in your BIOS for the other one to work.

BC

--
Using openSUSE 12.3, KDE 4.11.0 & kernel 3.10.5-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References