Mailinglist Archive: opensuse (686 mails)

< Previous Next >
[opensuse] Problem mounting an iso file
Hi

I use to be able to mount and iso file under previous OpenSuse version (11.3).
Currently using version 12.1.

I tried to mount the iso file with the following:

mount -o loop -t iso9660 file.iso /mtn/isoimage
where /mnt/isoimage was created with: mkdir -p /mnt/isoimage.

System responds with:
mount: Could not find any loop device. Maybe this kernel does not know
about the loop device? (If so, recompile or `modprobe loop'.)

I tried 'modprobe loop' resulting in the following:
FATAL: Could not load /lib/modules/3.1.10-1.19-desktop/modules.dep: No such file or directory

Could someone please give me an idea of how to solve this problem?

Thanks,
Terry

--
OpenSuSE 12.1 --- Kernel 3.1.9-1.4-desktop --- 08:05PM --- Sun 06/30/13
There are 10 types of people, those who know binary and those who don't

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation